MORE NEWS

Governmental invoices or invoices for BBG require since 1.1.2016 the ebInvoice version 4.X.  Version 3.02 which was used until yet is not permissible...

READ MORE >